summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:29:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:22 +0200
commite0975b96ed439b7d5681e33ffe0ca30ed1c10b52 (patch)
treea71eeab29dbf69165bca0ba2ddc94ca12eb64bfb /gnu
parentb9b02c6a0a7e36c29a89cab4617af6aaae6249c2 (diff)
downloadguix-e0975b96ed439b7d5681e33ffe0ca30ed1c10b52.tar.gz
gnu: Add texlive-context-cmttbf.
* gnu/packages/tex.scm (texlive-context-cmttbf): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 24a96aafd8..b3b1e658eb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10118,6 +10118,26 @@ in ConTeXt.  Such a font may be found in the Computer Modern extra bold font
 set.")
     (license license:gpl3+)))
 
+(define-public texlive-context-cmttbf
+  (package
+    (name "texlive-context-cmttbf")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/context/third/cmttbf/"
+                   "tex/context/third/cmttbf/")
+             (base32
+              "0c88d2h6sn2l8s1lvy18h8vd6hc7im5gd85ilway4gq2nhvl4ahw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (propagated-inputs (list texlive-context))
+    (home-page "https://ctan.org/pkg/context-cmttbf")
+    (synopsis "Use Computer Modern Typewriter bold font in ConTeXt")
+    (description
+     "The module makes provision for bold typewriter CM fonts, in ConTeXt.
+Such a font may be found in the Computer Modern extra bold font set.")
+    (license license:gpl3+)))
+
 (define-public texlive-beamer
   (package
     (name "texlive-beamer")