summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSimon Streit <simon@netpanic.org>2023-01-10 23:38:09 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-01-13 22:26:52 +0100
commite13d9399ca37ecdbb5f511318076e4b6eeb39bd5 (patch)
treecf8244ef39b4112504a6dd3dbf698e3cb7cbe32f /gnu
parentd1ae277e5d7152f0f62d4428c132056bf663b822 (diff)
downloadguix-e13d9399ca37ecdbb5f511318076e4b6eeb39bd5.tar.gz
gnu: emacs-magit: Fix path to documentation.
* gnu/packages/emacs-xyz.scm: (emacs-magit)[arguments]<#:phases> Fix path in
find-files for documentation.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 3bf24644cc..2b28680dbb 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -119,6 +119,7 @@
 ;;; Copyright © 2022 Nicolas Graves <ngraves@ngraves.fr>
 ;;; Copyright © 2022 Thiago Jung Bauermann <bauermann@kolabnow.com>
 ;;; Copyright © 2022 Joeke de Graaf <joeke@posteo.net>
+;;; Copyright © 2023 Simon Streit <simon@netpanic.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1193,7 +1194,7 @@ libgit2 bindings for Emacs, intended to boost the performance of Magit.")
                 ;; the root of the project for the emacs-build-system.
                 (for-each (lambda (f)
                             (install-file f "lisp"))
-                          (find-files "Documentation" "\\.info$"))))
+                          (find-files "docs" "\\.info$"))))
             (add-after 'build-info-manual 'set-magit-version
               (lambda _
                 (make-file-writable "lisp/magit.el")