summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-08 18:29:35 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commite3ac66bd8931250b15da40ec6a6ed07b89ad470b (patch)
tree00f74bf30d3f15606698cade28fadbb6490840e7 /gnu
parent8e0847e038c4bb68f2c23fc6d189f07f38d1e8e9 (diff)
downloadguix-e3ac66bd8931250b15da40ec6a6ed07b89ad470b.tar.gz
gnu: linux-libre: Update to 6.6.5.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.5.
(linux-libre-6.6-pristine-source): Update hash.

Change-Id: I4c3e3923da171ff7edff412dd59f899edbd9ddb0
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 267211f17e..d957606483 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.6-version "6.6.3")
+(define-public linux-libre-6.6-version "6.6.5")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "19wmjkyyv5glv1w647qisrv829hhhpba5x905a7p7kch9wyzrv98")))
+        (hash (base32 "17miac3h4kvj4yyf042qsmpsivpq243db5v0ay6233d6aic7k4kw")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))