summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 17:58:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:24 +0200
commite3e2eaf29f5ff4dc456db698a196c3816dff17b6 (patch)
tree029b93b2939cb430aeb7a10ea3b8c1c6827df699 /gnu
parent58028db67a35aaf86c836d5bddc935ef029857c5 (diff)
downloadguix-e3e2eaf29f5ff4dc456db698a196c3816dff17b6.tar.gz
gnu: Add texlive-babel-croatian.
* gnu/packages/tex.scm (texlive-babel-croatian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f925bf6553..323a74fcbf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20212,6 +20212,26 @@ rules of its own; this package provides an appropriate selection of French and
 British typographic rules.")
     (license license:lppl1.3+)))
 
+(define-public texlive-babel-croatian
+  (package
+    (name "texlive-babel-croatian")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-croatian/"
+                   "source/generic/babel-croatian/"
+                   "tex/generic/babel-croatian/")
+             (base32
+              "1r3cccrc2i57sza8qc24hxm2p6igvhbkr8a6lnsrcrhbji2smi07")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-croatian")
+    (synopsis "Babel contributed support for Croatian")
+    (description
+     "The package establishes Croatian conventions in a document (or a subset
+of the conventions, if Croatian is not the main language of the document).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-english
   (package
     (name "texlive-babel-english")