summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2020-12-12 10:33:37 +0800
committerGuillaume Le Vaillant <glv@posteo.net>2020-12-14 14:26:43 +0100
commite3f538969ef250b5a4a720834f9f6e54aaf72a19 (patch)
tree88cbad3ad2a6a305d9bac38fe229194a68d2957c /gnu
parent4427f36a36b10d6c1e4909af378539628ead182e (diff)
downloadguix-e3f538969ef250b5a4a720834f9f6e54aaf72a19.tar.gz
gnu: ecl: Return #t in wrap phase.
* gnu/packages/lisp.scm (ecl)[arguments]<phases>: In phase "wrap", return #t.

Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 3d446290a7..4592724867 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -280,7 +280,8 @@ interface to the Tk widget system.")
                            (input-path lib "/include"))
                          `("kernel-headers" ,@libraries)))
                  `("LIBRARY_PATH" suffix ,library-directories)
-                 `("LD_LIBRARY_PATH" suffix ,library-directories)))))
+                 `("LD_LIBRARY_PATH" suffix ,library-directories))
+               #t)))
          (add-after 'wrap 'check (assoc-ref %standard-phases 'check))
          (add-before 'check 'fix-path-to-ecl
            (lambda _