summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:57:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:57:06 +0200
commite43f5080f42f275d2e976910219118c41ea9f034 (patch)
tree3922dc446dbcec8ee66d251c4df35ea61723cf72 /gnu
parent10ca2041a868779050313ce8e19733c0feed7da6 (diff)
downloadguix-e43f5080f42f275d2e976910219118c41ea9f034.tar.gz
gnu: Add texlive-pbibtex-base.
* gnu/packages/tex.scm (texlive-pbibtex-base): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0260a53967..118a509e03 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -19318,6 +19318,26 @@ LaTeX user to easily create complex commutative diagrams, by placing formula
 nodes on a conceptual grid and attaching arrows to them.")
     (license license:gpl2+)))
 
+(define-public texlive-pbibtex-base
+  (package
+    (name "texlive-pbibtex-base")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/ptex/pbibtex/" "pbibtex/bib/"
+                   "pbibtex/bst/")
+             (base32
+              "06glwwv1rw4n5cpg6cs70yzgyix65nhfsakyq72sn82yss1gvf8z")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pbibtex-base")
+    (synopsis "Bibliography styles and miscellaneous files for pBibTeX")
+    (description
+     "These are miscellaneous files, including bibliography
+styles (@file{.bst}), for pBibTeX, which is a Japanese extended version of
+BibTeX contained in TeX Live.")
+    (license license:bsd-3)))
+
 (define-public texlive-penrose
   (package
     (name "texlive-penrose")