summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-18 01:30:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-18 01:34:52 +0100
commite5a806a43af6efb5b2e79a26bc3d4581eb424f1d (patch)
tree89fe4a1dfd9dbc2211f11487ae05f80f8bc4c1bd /gnu
parenta1093d73c341eb3299f12c146f435b20a0da484f (diff)
downloadguix-e5a806a43af6efb5b2e79a26bc3d4581eb424f1d.tar.gz
gnu: libnftnl: Update to 1.1.9.
* gnu/packages/linux.scm (libnftnl): Update to 1.1.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7ed71e9d8f..7fc9eac803 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6434,14 +6434,14 @@ re-use code and to avoid re-inventing the wheel.")
 (define-public libnftnl
   (package
     (name "libnftnl")
-    (version "1.1.8")
+    (version "1.1.9")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://netfilter.org/libnftnl/"
                            "libnftnl-" version ".tar.bz2"))
        (sha256
-        (base32 "04dp797llg3cqzivwrql30wg9mfr0ngnp0v5gs7jcdmp11dzm8q4"))))
+        (base32 "16jbp4fs5dz2yf4c3bl1sb48x9x9wi1chv39zwmfgya1k9pimcp9"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))