summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:16:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:12 +0200
commite997351c777922c091fbe537f6db859ee6051be2 (patch)
tree68b62278402b13c90262fcd10c911af60adc299e /gnu
parent8be5f19f165e523c7cd8d9577440c3ba8e27cd7d (diff)
downloadguix-e997351c777922c091fbe537f6db859ee6051be2.tar.gz
gnu: Add texlive-sansmath.
* gnu/packages/tex.scm (texlive-sansmath): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8af90f662f..7c498eb0f4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3409,6 +3409,24 @@ base LaTeX code now supports multiple dots and spaces, and this package by
 default is a stub that just loads @code{graphicx}.")
     (license license:lppl1.3c+)))
 
+(define-public texlive-sansmath
+  (package
+    (name "texlive-sansmath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sansmath/" "tex/latex/sansmath/")
+             (base32
+              "1lqxfvmxan0c9s270jp8jw1a5s6ya1i4jlfp2xz2k4w0g0fryjpj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sansmath")
+    (synopsis "Maths in a Sans font")
+    (description
+     "The package defines a new math version Sans, and a command
+@code{\\sansmath} that behaves somewhat like @code{\\boldmath}.")
+    (license license:public-domain)))
+
 (define-public texlive-sansmathfonts
   (package
     (name "texlive-sansmathfonts")