summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 00:44:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 01:10:42 +0200
commiteb86a44254745be9bf0f1cc78636ef719c6835b3 (patch)
tree944bd609bdcf914a379054621d7f804fff4e979d /gnu
parent0d792f37cdc723b593645bb871afefd699d5165b (diff)
downloadguix-eb86a44254745be9bf0f1cc78636ef719c6835b3.tar.gz
gnu: sysstat: Update to 12.4.0.
* gnu/packages/linux.scm (sysstat): Update to 12.4.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 596f2cadd5..07b7aa7754 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5943,17 +5943,17 @@ running boot option, and more.")
 (define-public sysstat
   (package
     (name "sysstat")
-    (version "12.3.1")
+    (version "12.4.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://pagesperso-orange.fr/sebastien.godard/"
                                   "sysstat-" version ".tar.xz"))
               (sha256
                (base32
-                "1hf1sy7akribmgavadqccxpy49yv0zfb3m81d2bj6jf8pyzwcrbq"))))
+                "05idnvkhvzaynj9awx7q54x1v42jblzrxq0fn5zd1v4mjwrnqmbq"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f ; No test suite.
+     `(#:tests? #f                      ; no test suite.
        ;; Without this flag, it tries to install the man pages with group 'root'
        ;; and fails because /etc/passwd lacks an entry for the root user.
        #:configure-flags