summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:03:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:29 +0200
commitebce53efb56fc0b1dedc9966ecb6cd0f65b2d621 (patch)
tree4fcac861bde8e3ef4f1d1ed327e937cb69a4df65 /gnu
parent55a741329e2d09990b36b88caf4655404dec3f1f (diff)
downloadguix-ebce53efb56fc0b1dedc9966ecb6cd0f65b2d621.tar.gz
gnu: Add texlive-gloss-occitan.
* gnu/packages/tex.scm (texlive-gloss-occitan): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9ecf4efff5..644d816c7d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3992,6 +3992,25 @@ package.  Its main features are:
 @end itemize")
     (license license:lppl1.3c)))
 
+(define-public texlive-gloss-occitan
+  (package
+    (name "texlive-gloss-occitan")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/gloss-occitan/"
+                   "source/latex/gloss-occitan/")
+             (base32
+              "0h9w7gk7klwhackx30c7wa2xv23jy2r75zvgs22crhv40h8blj3f")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/gloss-occitan")
+    (synopsis "Polyglossia support for Occitan")
+    (description
+     "This package provides Occitan language description file for
+Polyglossia.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-gotoh
   (package
     (name "texlive-gotoh")