summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAdriano Peluso <catonano@gmail.com>2018-01-22 18:39:29 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-01-22 19:52:04 +0100
commitedb09c53c448a41818927c4e88eca6a72833a08b (patch)
tree1b0021ebf58a696aaebcb16985e470586191a619 /gnu
parentce4c9b73c8357c7ba16df491dfa05aef9645c36e (diff)
downloadguix-edb09c53c448a41818927c4e88eca6a72833a08b.tar.gz
gnu: python-relatorio: Update to 0.8.0.
* gnu/packages/python.scm (python-relatorio): Updated to 0.8.0.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 346363d720..9767536124 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11117,18 +11117,20 @@ information.")
 (define-public python-relatorio
   (package
     (name "python-relatorio")
-    (version "0.6.4")
+    (version "0.8.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "relatorio" version))
        (sha256
         (base32
-         "0lincq79mzgazwd9gh41dybjh9c3n87r83pl8nk3j79aihyfk84z"))))
+         "1na6hlhz1awi1hbjg1gyclq0khz42iz90wvdjw7mmj655788bpxx"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-lxml" ,python-lxml)
        ("python-genshi" ,python-genshi)))
+    (native-inputs
+     `(("python-magic" ,python-magic)))
     (home-page "https://relatorio.tryton.org/")
     (synopsis "Templating library able to output ODT and PDF files")
     (description "Relatorio is a templating library which provides a way to