summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:39:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:45 +0200
commitee16e8096c8ceb99ad79dafe15cf15b17dbd169e (patch)
treeda9bc26f1ea9c98947c324a5a067ff7bc5a56ef1 /gnu
parentb5464272f4fac616a6688c2811c5ba2fcf6bc77d (diff)
downloadguix-ee16e8096c8ceb99ad79dafe15cf15b17dbd169e.tar.gz
gnu: Add texlive-bibleref-german.
* gnu/packages/tex.scm (texlive-bibleref-german): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2d6d8e5a9f..cba036a195 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2007,6 +2007,27 @@ files.")
 conventions for use of @code{bibleref} in French.")
     (license license:lppl1.3+)))
 
+(define-public texlive-bibleref-german
+  (package
+    (name "texlive-bibleref-german")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/bibleref-german/"
+                   "tex/latex/bibleref-german/")
+             (base32
+              "0nqky0x9j6w3xg2vaj29db7l0zjw88d7bl6vs8864hqz2i6h2pcw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/bibleref-german")
+    (synopsis "German adaptation of @code{bibleref}")
+    (description
+     "The package provides translations and various formats for the use of
+@code{bibleref} in German documents.  The German naming of the Bible books
+complies with the @emph{Loccumer Richtlinien} (Locum guidelines).  In
+addition, the Vulgate (Latin Bible) is supported.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-binomexp
   (package
     (name "texlive-binomexp")