summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-01 12:40:13 -0500
committerLeo Famulari <leo@famulari.name>2021-12-01 18:43:05 -0500
commitf01588736c1e9b37dfd800dca4b370f265c03761 (patch)
tree993ca943ebfd05da5e5df17efe83833766e7dfa2 /gnu
parentc3ec5eaa7570ee1880020e73395125fa627b76ca (diff)
downloadguix-f01588736c1e9b37dfd800dca4b370f265c03761.tar.gz
gnu: linux-libre 5.10: Update to 5.10.83.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.83.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fe4ba2fe3b..0f8e20a5ae 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.82")
+(define-public linux-libre-5.10-version "5.10.83")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "0l73ikzndkkvy0r28rvd59l17shfqwk1mjdka3jlmy02xmz7qvyn")))
+        (hash (base32 "0w4vq8wby3m9f5ryssh6z948m6zj1bjz9x432805dnrxyd1rl9gg")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))