summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-01-16 23:55:42 +0100
committerAndreas Enge <andreas@enge.fr>2015-01-16 23:55:42 +0100
commitf1597358852d8e7144f1ec9f8e596833132bb688 (patch)
tree84c9bb12844fafa80ea5a8a7193691c510e4d332 /gnu
parent4ad2e76a143e8f25b79ba90b7a77e81a69e38a07 (diff)
downloadguix-f1597358852d8e7144f1ec9f8e596833132bb688.tar.gz
gnu: fontconfig: Update to 2.11.92.
* gnu/packages/fontutils.scm (fontconfig): Update to 2.11.92.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fontutils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 646e12c806..6451d0ffa3 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2014 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -75,14 +75,14 @@ anti-aliased glyph bitmap generation with 256 gray levels.")
 (define-public fontconfig
   (package
    (name "fontconfig")
-   (version "2.10.93")
+   (version "2.11.92")
    (source (origin
             (method url-fetch)
             (uri (string-append
                    "http://www.freedesktop.org/software/fontconfig/release/fontconfig-"
                    version ".tar.bz2"))
             (sha256 (base32
-                     "172j5vsgx2xplsk5mrxrspbn5lrswq6gnxkxjgcrx0j8i0kiz47a"))))
+                     "18r45dcnaj93izwfr082qiwg8ka7ll6j0c9yf1slblm542d5pmd9"))))
    (build-system gnu-build-system)
    (inputs `(("expat" ,expat)
              ("freetype" ,freetype)