summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:41:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:46 +0200
commitf1bb36e791e2411468de83babffa95f51920b947 (patch)
treeff5a4db13784fc17187d11b6026a682b70ffa294 /gnu
parent2eef1f3fcf18dbba942534fb55693211928ce691 (diff)
downloadguix-f1bb36e791e2411468de83babffa95f51920b947.tar.gz
gnu: Add texlive-dhua.
* gnu/packages/tex.scm (texlive-dhua): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 29131e3127..914f0f7822 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31380,6 +31380,25 @@ well as the optional active quotes are freely configurable.")
      "This is a German translation of the documentation of @code{csquotes}.")
     (license license:lppl)))
 
+(define-public texlive-dhua
+  (package
+    (name "texlive-dhua")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/dhua/" "source/latex/dhua/"
+                   "tex/latex/dhua/")
+             (base32
+              "0npf0bz5cdl6a98gc4l66v0hxwgg94af31bdrz8xai6r4vwjbzhl")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/dhua")
+    (synopsis "German abbreviations using thin space")
+    (description
+     "The package provides commands for those abbreviations of German phrases
+for which the use of thin space is recommended.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-logreq
   (package
     (name "texlive-logreq")