summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:43:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:17 +0200
commitf275ea30b580cc14bb175cf81a87ef1e2e661b11 (patch)
treed573c0099bbcccc33154fa380216cd4fcb95df91 /gnu
parent5bda5ec030ab76f6ba6d041e2d8fb7454e5e7e03 (diff)
downloadguix-f275ea30b580cc14bb175cf81a87ef1e2e661b11.tar.gz
gnu: Add texlive-biblatex-abnt.
* gnu/packages/tex.scm (texlive-biblatex-abnt): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 315a51875a..2fe0474695 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3380,6 +3380,25 @@ package provides three different style files derived from each of the standard
 @file{abbrv.bst} and unsrt.bst (i.e., eight in total).")
     (license license:gpl3+)))
 
+(define-public texlive-biblatex-abnt
+  (package
+    (name "texlive-biblatex-abnt")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-abnt/"
+                   "tex/latex/biblatex-abnt/")
+             (base32
+              "14j3yn8ijwaa547gzyw7ql8q871w5r9rprc6l1s5dhp7vz3kzk6z")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-abnt")
+    (synopsis "BibLaTeX style for Brazil's ABNT rules")
+    (description
+     "This package offers a BibLaTeX style for Brazil's ABNT (Brazilian
+Association of Technical Norms) rules.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")