summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:20:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:00 +0200
commitf65bbab145135baba3cdb796eeab52d096ce1eed (patch)
tree5a6d13aab608bb4959c9c647eb6727591754617e /gnu
parentcc0b0a4fcb3fb515b95224ee522068d25f8da330 (diff)
downloadguix-f65bbab145135baba3cdb796eeab52d096ce1eed.tar.gz
gnu: Add texlive-cc-pl.
* gnu/packages/tex.scm (texlive-cc-pl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 290702844c..19077e2770 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -39530,6 +39530,29 @@ the middle of the created link: the link comes in one atomic piece.  This
 package allows such line breaks in the generated links.")
     (license license:lppl)))
 
+(define-public texlive-cc-pl
+  (package
+    (name "texlive-cc-pl")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/cc-pl/" "fonts/map/dvips/cc-pl/"
+                   "fonts/source/public/cc-pl/"
+                   "fonts/tfm/public/cc-pl/"
+                   "fonts/type1/public/cc-pl/")
+             (base32
+              "0wxpa4s2rx54z259zmg5km91ycydra4d9kn3y6mhkvjjif1yl8av")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-concrete texlive-metafont texlive-pl))
+    (home-page "https://ctan.org/pkg/cc-pl")
+    (synopsis "Polish extension of Computer Concrete fonts")
+    (description
+     "These Metafont sources rely on the availability of the Metafont Polish
+fonts and of the Metafont sources of the original Concrete fonts.  Adobe Type
+1 versions of the fonts are included.")
+    (license license:public-domain)))
+
 (define-public texlive-comment
   (package
     (name "texlive-comment")