summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:21:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:15 +0200
commitf662312568c420f44608bfa6c0835e6d49f50c49 (patch)
treed260cb466809d0d8813c431d16c25b60723ff0a0 /gnu
parent49af769e90875f772694bd8cac0eb61fb9a76746 (diff)
downloadguix-f662312568c420f44608bfa6c0835e6d49f50c49.tar.gz
gnu: Add texlive-maths-symbols.
* gnu/packages/tex.scm (texlive-maths-symbols): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a210b96dbd..ad9a00904a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5025,6 +5025,25 @@ only unify typesetting of math formulae but also allow to easily adapt
 notation if a user prefers to.  The semantic layer is split into topics.")
     (license license:expat)))
 
+(define-public texlive-maths-symbols
+  (package
+    (name "texlive-maths-symbols")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/maths-symbols/")
+             (base32
+              "0z83qf1rz84cr0b1zvwlacf24pc5r8dn1cxiiyl0xrqncl3279ka")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/maths-symbols")
+    (synopsis "Summary of mathematical symbols available in LaTeX")
+    (description
+     "This package provides a predecessor of the comprehensive symbols list,
+covering mathematical symbols available in standard @code{LaTeX} (including
+the AMS symbols, if available at compile time).")
+    (license license:lppl1.2+)))
+
 (define-public texlive-matlab-prettifier
   (package
     (name "texlive-matlab-prettifier")