summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-15 19:49:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-15 19:52:29 +0100
commitfdae9718a1016b02562f38380a903261d1dd39ed (patch)
tree22ff9a1203c9078c2e719e5568f8c0f40c46510c /gnu
parent896bbb035678e994a602a2ea78b16aa5871e8e59 (diff)
downloadguix-fdae9718a1016b02562f38380a903261d1dd39ed.tar.gz
gnu: intel-gpu-tools: Update to 1.22.
* gnu/packages/admin.scm (intel-gpu-tools): Update to 1.22.
[inputs]: Add eudev.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 9befa845e5..3f13210a60 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2199,7 +2199,7 @@ buffers.")
 (define-public intel-gpu-tools
   (package
     (name "intel-gpu-tools")
-    (version "1.21")
+    (version "1.22")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://cgit.freedesktop.org/xorg/app/"
@@ -2207,7 +2207,7 @@ buffers.")
                                   "intel-gpu-tools-" version ".tar.gz"))
               (sha256
                (base32
-                "1xfy4cgimyyn5qixlrfkadgnl9qwbk30vw8k80g8vjnrcc4hx986"))))
+                "1jx5w5fr6jp67rcrlp5v79cn8kp9n0wgd5pbfgzamlah5cx6j3yd"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; many of the tests try to load kernel modules
@@ -2219,7 +2219,8 @@ buffers.")
              (setenv "NOCONFIGURE" "1")
              (invoke "sh" "autogen.sh"))))))
     (inputs
-     `(("util-macros" ,util-macros)
+     `(("eudev" ,eudev)
+       ("util-macros" ,util-macros)
        ("libdrm" ,libdrm)
        ("libpciaccess" ,libpciaccess)
        ("kmod" ,kmod)