summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:52:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:39 +0200
commitffb4aa15cc92b0275039cb431870dcf51559d7f9 (patch)
tree29e88a3ee3fa0952e71103450b924368d5938341 /gnu
parentd9265d0618a7795aeede6019597ed27db50d226b (diff)
downloadguix-ffb4aa15cc92b0275039cb431870dcf51559d7f9.tar.gz
gnu: Add texlive-jnuexam.
* gnu/packages/tex.scm (texlive-jnuexam): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3124edad96..c3c520d408 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17700,6 +17700,23 @@ should be characterised as an author-date citation style; a BibTeX style and
 a LaTeX package are provided.")
     (license license:lppl)))
 
+(define-public texlive-jnuexam
+  (package
+    (name "texlive-jnuexam")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/jnuexam/" "tex/latex/jnuexam/")
+             (base32
+              "1l6r5cnr5wcxf6hn6ih87544845vcbcd4g3ah8wjl8vaina2j49w")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/jnuexam")
+    (synopsis "Exam class for Jinan University")
+    (description
+     "The package provides an exam class for Jinan University (China).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-josefin
   (package
     (name "texlive-josefin")