summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2020-11-25 20:04:47 -0600
committerBrett Gilio <brettg@gnu.org>2020-11-25 20:04:47 -0600
commitffe6b73a3cba0978ad159be2e4c1cb371747705d (patch)
tree5f66b46a36ee2c10ba6933c2b6f9b88b628323c6 /gnu
parentd482954c99720e5b166400d7b42204ddbf94412e (diff)
downloadguix-ffe6b73a3cba0978ad159be2e4c1cb371747705d.tar.gz
gnu: Remove python-ujson-1.
* gnu/packages/python-xyz.scm (python-ujson-1): Remove variable.

This variable was superceded and no longer needed as a dependency for
any package at this version.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm19
1 files changed, 0 insertions, 19 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 315f7da373..7de38c24f1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20622,25 +20622,6 @@ register custom encoders and decoders.")
 bindings for Python 3.")
     (license license:bsd-3)))
 
-(define-public python-ujson-1
-  (package
-    (inherit python-ujson)
-    (version "1.35")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "ujson" version))
-       (sha256
-        (base32
-         "11jz5wi7mbgqcsz52iqhpyykiaasila4lq8cmc2d54bfa3jp6q7n"))))
-    (arguments
-     '(#:phases %standard-phases))
-    (native-inputs '())
-    (home-page "http://www.esn.me")
-    (description
-     "UltraJSON is an ultra fast JSON encoder and decoder written in pure C with
-bindings for Python 2.5+ and 3.")))
-
 (define-public python2-ujson-1
   (package-with-python2 python-ujson-1))