summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 1c94480092..7f05d8ed06 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2669,11 +2669,11 @@ game engine.  id Tech 2 is the engine originally behind Quake 2.")
            (lambda _
              (chdir "neo"))))))
     (inputs
-     `(("curl" ,curl)
-       ("libx11" ,libx11)
-       ("openal" ,openal)
-       ("sdl2" ,sdl2)
-       ("zlib" ,zlib)))
+     (list curl
+           libx11
+           openal
+           sdl2
+           zlib))
     (home-page "https://dhewm3.org/")
     (synopsis "Port of the original Doom 3 engine")
     (description