summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/rust-apps.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 9c349353ec..cd109c4439 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -2574,6 +2574,14 @@ It will then write @code{fixup!} commits for each of those changes.")
     (description "This package provides dynamic key remapp for X and Wayland.")
     (license license:expat)))
 
+(define-public xremap-wlroots
+  (package
+    (inherit rust-xremap)
+    (name "xremap-wlroots")
+    (arguments
+     (substitute-keyword-arguments (package-arguments rust-xremap)
+       ((#:features _) '(list "wlroots"))))))
+
 (define-public xsv
   (package
     (name "xsv")