summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index c39332b349..fb1dda36b3 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1006,7 +1006,7 @@ using compilers other than GCC."
                                       (assoc-ref inputs "powerpc64le-patch"))))))
                    '()))
           ;; Force rs6000 (i.e., powerpc) libdir to be /lib and not /lib64.
-          (add-before 'chdir 'fix-rs6000-libdir
+          (add-after 'unpack 'fix-rs6000-libdir
             (lambda _
               (when (file-exists? "gcc/config/rs6000")
                 (substitute* (find-files "gcc/config/rs6000")