summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--build-aux/hydra/guix.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-aux/hydra/guix.scm b/build-aux/hydra/guix.scm
index 9800c1991d..941d240233 100644
--- a/build-aux/hydra/guix.scm
+++ b/build-aux/hydra/guix.scm
@@ -79,7 +79,7 @@ containing a Git checkout of Guix."
                         ;; Tell Git to use the Nix checkout that Hydra gave us.
                         (zero?
                          (system* "git" "config" "submodule.nix-upstream.url"
-                                  nix-checkout)))
+                                  ,nix-checkout)))
                       ,p))))
       (native-inputs `(("git" ,git)
                        ("graphviz" ,graphviz)