summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 06e46d7bb4..f5b0deb6f3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4052,6 +4052,24 @@ tabular;
 The class is based on @code{scrbook}, from the KOMA-Script bundle.")
     (license license:lppl)))
 
+(define-public texlive-hepunits
+  (package
+    (name "texlive-hepunits")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin name version
+                            (list "doc/latex/hepunits/" "tex/latex/hepunits/")
+                            (base32
+                             "0k89jdw5hpav5wr2imrb5wcasi53qswnqqn6jb89kh5crbrywrlz")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/hepunits")
+    (synopsis "Set of units useful in high energy physics applications")
+    (description
+     "@code{hepunits} is a LaTeX package built on the SIunits package which
+adds a collection of useful @acronym{HEP, High Energy Physics} units to the
+existing SIunits set.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")