summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/vpn.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 063c8aacbe..aec8c1807d 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -219,11 +219,11 @@ private network between hosts on the internet.")
          "12xyq5h77b57cnkljdk8qyjxzys512b73019s20x6ck5brj1m8wa"))))
     (build-system python-build-system)
     (native-inputs
-     `(("python-pytest-runner" ,python-pytest-runner)
-       ("python-setuptools-scm" ,python-setuptools-scm)
+     `(("python-setuptools-scm" ,python-setuptools-scm)
        ;; For tests only.
        ("python-mock" ,python-mock)
-       ("python-pytest" ,python-pytest)))
+       ("python-pytest" ,python-pytest)
+       ("python-pytest-runner" ,python-pytest-runner)))
     (home-page "https://github.com/sshuttle/sshuttle")
     (synopsis "VPN that transparently forwards connections over SSH")
     (description "sshuttle creates an encrypted virtual private network (VPN)