summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index e85c89ab2b..4a11ff9711 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -8731,9 +8731,10 @@ files which are intended to be packages.")
          "1pgg5z3z2pf0vps86lrkxfr36v4c24mpgvj551gixdlrm2s55p0l"))))
     (build-system emacs-build-system)
     (arguments
-     `(#:include '("\\.el$" "\\.org$")
-       #:tests? #t
-       #:test-command '("make" "test")))
+     (list
+      #:include #~(cons* "\\.org$" %default-include)
+      #:tests? #t
+      #:test-command #~(list "make" "test")))
     (home-page "https://github.com/xuchunyang/elisp-demos/")
     (synopsis "Enhance @code{*Help*} buffers with additional examples")
     (description