summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/glib.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index d264d66b92..1a94113fe7 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -47,6 +47,7 @@
   #:use-module (gnu packages gperf)
   #:use-module (gnu packages gtk)
   #:use-module (gnu packages libffi)
+  #:use-module (gnu packages libunwind)
   #:use-module (gnu packages linux)
   #:use-module (gnu packages m4)
   #:use-module (gnu packages nettle)
@@ -1007,7 +1008,8 @@ This package provides the library for GLib applications.")
     (inputs
      `(("efl" ,efl)
        ("expat" ,expat)
-       ("glib" ,glib)))
+       ("glib" ,glib)
+       ("libunwind" ,libunwind)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (arguments