summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 6a8b47af06..15f51d91d9 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3994,31 +3994,6 @@ transfers.")
     (home-page "https://github.com/boto/s3transfer")
     (license license:asl2.0)))
 
-(define-public python-slimit
-  (package
-    (name "python-slimit")
-    (version "0.8.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "slimit" version ".zip"))
-       (sha256
-        (base32
-         "02vj2x728rs1127q2nc27frrqra4fczivnb7gch6n5lzi7pxqczl"))))
-    (build-system python-build-system)
-    (native-inputs
-     (list unzip))
-    (propagated-inputs
-     (list python-ply))
-    (home-page "https://slimit.readthedocs.io/")
-    (synopsis "JavaScript minifier, parser and lexer written in Python")
-    (description
-     "SlimIt is a JavaScript minifier written in Python.  It compiles
-JavaScript into more compact code so that it downloads and runs faster.
-SlimIt also provides a library that includes a JavaScript parser, lexer,
-pretty printer and a tree visitor.")
-    (license license:expat)))
-
 (define-public python-flask-jwt
   (package
     (name "python-flask-jwt")