summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--doc/environment-gdb.scm2
-rw-r--r--gnu/packages/autotools.scm1
2 files changed, 1 insertions, 2 deletions
diff --git a/doc/environment-gdb.scm b/doc/environment-gdb.scm
index 0534e594de..9517200ffd 100644
--- a/doc/environment-gdb.scm
+++ b/doc/environment-gdb.scm
@@ -9,4 +9,4 @@
 (package
   (inherit gdb)
   (native-inputs (modify-inputs (package-native-inputs gdb)
-                   (prepend autoconf-2.64 automake texinfo))))
+                   (prepend autoconf-2.69 automake texinfo))))
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index fc6bb196f1..5ffefec4a1 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -158,7 +158,6 @@ know anything about Autoconf or M4.")
         "1fjm21k2na07f3vasf288a0zx66lbv0hd3l9bvv3q8p62s3pg569"))))))
 
 (define-public autoconf-2.64
-  ;; As of GDB 7.8, GDB is still developed using this version of Autoconf.
   (package (inherit autoconf)
     (version "2.64")
     (source