summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0a3977aabb..493068adde 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -31,7 +31,7 @@
   #:use-module (guix build-system gnu)
   #:use-module (guix build-system python))
 
-(define-public python-2
+(define-public python
   (package
     (name "python")
     (version "2.7.5")
@@ -151,8 +151,8 @@ packages; exception-based error handling; and very high level dynamic
 data types.")
     (license psfl)))
 
-(define-public python
-  (package (inherit python-2)
+(define-public python-3
+  (package (inherit python)
     (version "3.3.2")
     (source
      (origin