summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/installer/newt/substitutes.scm2
-rw-r--r--gnu/machine/ssh.scm2
-rw-r--r--gnu/packages/audio.scm2
-rw-r--r--gnu/packages/games.scm3
-rw-r--r--gnu/services/version-control.scm2
-rw-r--r--guix/scripts/environment.scm4
-rw-r--r--guix/scripts/home.scm2
-rw-r--r--guix/scripts/system.scm2
8 files changed, 10 insertions, 9 deletions
diff --git a/gnu/installer/newt/substitutes.scm b/gnu/installer/newt/substitutes.scm
index 938cb1a53b..7599d450b6 100644
--- a/gnu/installer/newt/substitutes.scm
+++ b/gnu/installer/newt/substitutes.scm
@@ -28,7 +28,7 @@
   (match (current-clients)
     (()
      (case (choice-window
-            (G_ "Substitute server discovery.")
+            (G_ "Substitute server discovery")
             (G_ "Enable") (G_ "Disable")
             (G_ " By turning this option on, you allow Guix to fetch \
 substitutes (pre-built binaries) during installation from servers \
diff --git a/gnu/machine/ssh.scm b/gnu/machine/ssh.scm
index 60d127340a..1230b1ec0d 100644
--- a/gnu/machine/ssh.scm
+++ b/gnu/machine/ssh.scm
@@ -466,7 +466,7 @@ environment type of 'managed-host."
          (machine-configuration machine))
     (unless (file-exists? %public-key-file)
       (raise (formatted-message (G_ "no signing key '~a'. \
-have you run 'guix archive --generate-key?'")
+Have you run 'guix archive --generate-key'?")
                                 %public-key-file)))
     (remote-authorize-signing-key (call-with-input-file %public-key-file
                                     (lambda (port)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index b9e374fb5c..55ef9f7f10 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -236,7 +236,7 @@ promoting the market for advanced audio.")
        ("openal" ,openal)))
     (synopsis "Software Synthesizer")
     (description "WildMIDI is a simple software midi player which has a core
-softsynth library that can be use with other applications.")
+softsynth library that can be used with other applications.")
     (home-page "https://www.mindwerks.net/projects/wildmidi/")
     (license
      (list
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ef13e0e0a8..82657901ef 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10814,7 +10814,8 @@ inside the Zenith Colony.")
     (description "Provides a large set of Go-related services for X11:
 @itemize
 @item Local games with precise implementation of the Chinese and Japanese rulesets
-@item Edition and visualization of SGF files-Connection to the NNGS or IGS Go servers
+@item Edition and visualization of SGF files
+@item Connection to the NNGS or IGS Go servers
 @item Bridge to Go modem protocol, allowing to play against Go modem-capable AIs
 such as GnuGo.
 @end itemize")
diff --git a/gnu/services/version-control.scm b/gnu/services/version-control.scm
index 17a5f9c867..cd8763f5ea 100644
--- a/gnu/services/version-control.scm
+++ b/gnu/services/version-control.scm
@@ -405,7 +405,7 @@ access to exported repositories under @file{/srv/git}."
                                (list
                                 (gitolite-configuration-package config))))))
    (description
-    "Setup @command{gitolite}, a Git hosting tool providing access over SSH..
+    "Set up @command{gitolite}, a Git hosting tool providing access over SSH.
 By default, the @code{git} user is used, but this is configurable.
 Additionally, Gitolite can integrate with with tools like gitweb or cgit to
 provide a web interface to view selected repositories.")))
diff --git a/guix/scripts/environment.scm b/guix/scripts/environment.scm
index afe255fa4a..c53912ed54 100644
--- a/guix/scripts/environment.scm
+++ b/guix/scripts/environment.scm
@@ -1016,9 +1016,9 @@ command-line option processing with 'parse-command-line'."
       (when (and (not container?) user)
         (leave (G_ "'--user' cannot be used without '--container'~%")))
       (when (and (not container?) no-cwd?)
-        (leave (G_ "--no-cwd cannot be used without --container~%")))
+        (leave (G_ "--no-cwd cannot be used without '--container'~%")))
       (when (and (not container?) emulate-fhs?)
-        (leave (G_ "'--emulate-fhs' cannot be used without '--container~'%")))
+        (leave (G_ "'--emulate-fhs' cannot be used without '--container~%'")))
 
 
       (with-store/maybe store
diff --git a/guix/scripts/home.scm b/guix/scripts/home.scm
index 4add7e7c69..683dfd58cd 100644
--- a/guix/scripts/home.scm
+++ b/guix/scripts/home.scm
@@ -476,7 +476,7 @@ resulting from command-line parsing."
   (define (ensure-home-environment file-or-exp obj)
     (ensure-profile-directory)
     (unless (home-environment? obj)
-      (leave (G_ "'~a' does not return a home environment ~%")
+      (leave (G_ "'~a' does not return a home environment~%")
              file-or-exp))
     obj)
 
diff --git a/guix/scripts/system.scm b/guix/scripts/system.scm
index 560f56408c..e568a051b3 100644
--- a/guix/scripts/system.scm
+++ b/guix/scripts/system.scm
@@ -1046,7 +1046,7 @@ Some ACTIONS support additional ARGS.\n"))
   (newline)
   (display (G_ "
       --graph-backend=BACKEND
-                         use BACKEND for 'extension-graphs' and 'shepherd-graph'"))
+                         use BACKEND for 'extension-graph' and 'shepherd-graph'"))
   (newline)
   (display (G_ "
   -I, --list-installed[=REGEXP]