summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 881b38d4c1..3f58999e4b 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -455,14 +455,15 @@ do so.")
        ("python-dnspython" ,python-dnspython)
        ("python-jsonrpclib-pelix" ,python-jsonrpclib-pelix)))
     (arguments
-     `(#:tests? #f ;; package doesn't have any tests
+     `(#:tests? #f                      ; no tests
        #:phases
        (modify-phases %standard-phases
          (add-before 'build 'patch-home
            (lambda* (#:key outputs #:allow-other-keys)
              (substitute* "setup.py"
                (("~/.local/share")
-                (string-append (assoc-ref outputs "out") "/local/share"))))))))
+                (string-append (assoc-ref outputs "out") "/local/share")))
+             #t)))))
     (home-page "https://electrum.org/")
     (synopsis "Bitcoin wallet")
     (description