summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 2 insertions, 11 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2e477e765f..8bd5f655ba 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7182,7 +7182,7 @@ a general image processing tool.")
   (package
     (inherit python-pillow)
     (name "python-pillow-simd")
-    (version "7.1.2")
+    (version "9.0.0")
     ;; The PyPI tarball does not include test files.
     (source
      (origin
@@ -7192,16 +7192,7 @@ a general image processing tool.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0w11np4cybamry3jsg70x747c79zwjzfq0xiprfp6c186rd6nzp9"))))
-    (arguments
-     (substitute-keyword-arguments
-         (package-arguments python-pillow)
-       ((#:phases phases)
-        `(modify-phases ,phases
-           (add-after 'unpack 'make-tests-writable
-             (lambda _
-               (for-each make-file-writable (find-files "Tests"))
-               #t))))))
+        (base32 "0pxvfyzxzgk18mhm7xh5n19s88bpwaah5cm60p4c239phspzprdb"))))
     (inputs
      (modify-inputs (package-inputs python-pillow)
        (prepend libraqm libimagequant)))