summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 53bfd1faa2..a7e5d10e10 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1941,9 +1941,9 @@ printing and other features typical of a source code editor.")
        ("libglade" ,libglade)
        ("glib"   ,glib)))
     (propagated-inputs
-     (list python2-pycairo ;loaded at runtime
-           python2-pygobject-2 ;referenced in pc file
-           gtk+-2))
+     `(("python-pycairo"   ,python2-pycairo)     ;loaded at runtime
+       ("python-pygobject" ,python2-pygobject-2) ;referenced in pc file
+       ("gtk+"             ,gtk+-2)))
     (arguments
      `(#:tests? #f
        #:phases (modify-phases %standard-phases