summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/make-bootstrap.scm7
1 files changed, 1 insertions, 6 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index f176e56711..73e78879ea 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -702,12 +702,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
           ;; When `configure' checks for ltdl availability, it
           ;; doesn't try to link using libtool, and thus fails
           ;; because of a missing -ldl.  Work around that.
-
-          ;; XXX: On ARMv7, disable JIT: it causes crashes with 3.0.2,
-          ;; possibly related to <https://bugs.gnu.org/40737>.
-          (if (target-arm32?)
-              ''("LDFLAGS=-ldl" "--disable-jit")
-              ''("LDFLAGS=-ldl")))
+          ''("LDFLAGS=-ldl"))
          ((#:phases phases '%standard-phases)
           `(modify-phases ,phases