summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/rust.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index 835902d2f9..ac3cbc1801 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -615,6 +615,10 @@ safety and thread safety guarantees.")
   (rust-bootstrapped-package
    rust-1.61 "1.62.1" "0gqkg34ic77dcvsz69qbdng6g3zfhl6hnhx7ha1mjkyrzipvxb3j"))
 
+(define rust-1.63
+  (rust-bootstrapped-package
+   rust-1.62 "1.63.0" "1l4rrbzhxv88pnfq94nbyb9m6lfnjwixma3mwjkmvvs2aqlq158z"))
+
 ;;; Note: Only the latest versions of Rust are supported and tested.  The
 ;;; intermediate rusts are built for bootstrapping purposes and should not
 ;;; be relied upon.  This is to ease maintenance and reduce the time