summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lsof.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/lsof.scm b/gnu/packages/lsof.scm
index 98bcdab468..f872eb8de8 100644
--- a/gnu/packages/lsof.scm
+++ b/gnu/packages/lsof.scm
@@ -54,6 +54,7 @@
          (replace 'configure
            (lambda _
              (setenv "LSOF_CC" ,(cc-for-target))
+             (setenv "LINUX_CONF_CC" "gcc")
              (setenv "LSOF_MAKE" "make")
 
              ;; By default, the makefile captures the output of 'uname -a'.