summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 1666d6e420..d43f616e38 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1552,26 +1552,6 @@ extremely large and complex data collections.")
         (base32 "14gih7kmjx4h3lc7pg4fwcl28hf1qqkf2x7rljpxqvzkjrqbxi00"))
        (patches (search-patches "hdf5-config-date.patch"))))))
 
-(define-public hdf5-1.12
-  (package
-    (inherit hdf5-1.8)
-    (version "1.12.2")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (list (string-append "https://support.hdfgroup.org/ftp/HDF5/releases/"
-                                 "hdf5-" (version-major+minor version)
-                                 "/hdf5-" version "/src/hdf5-"
-                                 version ".tar.bz2")
-                  (string-append "https://support.hdfgroup.org/ftp/HDF5/"
-                                 "current"
-                                 (apply string-append
-                                        (take (string-split version #\.) 2))
-                                 "/src/hdf5-" version ".tar.bz2")))
-       (sha256
-        (base32 "1zlawdzb0gsvcxif14fwr5ap2gk4b6j02wirr2hcx8hkcbivp20s"))
-       (patches (search-patches "hdf5-config-date.patch"))))))
-
 (define-public hdf5-1.14
   (package
     (inherit hdf5-1.8)