summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f11d0c438e..a2d9e526cc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -21114,6 +21114,27 @@ The mazes generated by this package are natural and their solution is not too
 obvious.  The output it based on the @code{picture} environment.")
     (license license:lppl1.3c)))
 
+(define-public texlive-mcmthesis
+  (package
+    (name "texlive-mcmthesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/mcmthesis/"
+                   "source/latex/mcmthesis/"
+                   "tex/latex/mcmthesis/")
+             (base32
+              "1hz4c2mjfk3169phgy39m2y15k7jybfd4k36f26m17k6c490qpfc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/mcmthesis")
+    (synopsis "Template designed for MCM and ICM")
+    (description
+     "The package offers a template for @acronym{MCM, The Mathematical Contest
+in Modeling} and @acronym{ICM, The Interdisciplinary Contest in Modeling} for
+typesetting the submitted paper.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-mdputu
   (package
     (name "texlive-mdputu")