summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b148d6d1b2..d6144ce15e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3896,6 +3896,27 @@ and can be used simply by loading BibLaTeX with the appropriate @samp{ieee}
 option.")
     (license license:lppl1.3c)))
 
+(define-public texlive-biblatex-ijsra
+  (package
+    (name "texlive-biblatex-ijsra")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-ijsra/"
+                   "tex/latex/biblatex-ijsra/")
+             (base32
+              "0phgbrp47f6pgayws29acsacm7dcb5w3asvwswx5a2rg30wj2fln")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-ijsra")
+    (synopsis
+     "BibLaTeX style for the International Journal of Student Research in
+Archaeology")
+    (description
+     "This is the BibLaTeX style used for the journal International Journal of
+Student Research in Archaeology.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")