summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/textutils.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index d90fe63096..4eeff26658 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1360,9 +1360,9 @@ This package provides Python bindings.")
 of a Unix terminal to HTML code.")
     (license (list license:lgpl2.0+ license:mpl1.1))))
 
-(define-public go-github-com-errata-ai-vale
+(define-public vale
   (package
-    (name "go-github-com-errata-ai-vale")
+    (name "vale")
     (version "2.4.0")
     (source
      (origin
@@ -1392,6 +1392,9 @@ around it also has a list of style guides implemented with Vale in
 @url{https://github.com/errata-ai/styles, their styles repo}.")
     (license license:expat)))
 
+(define-public go-github-com-errata-ai-vale
+  (deprecated-package "go-github-com-errata-ai-vale" vale))
+
 (define-public utf-8-lineseparator
   (package
     (name "utf-8-lineseparator")