summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 68240ed794..f35c756643 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -420,7 +420,7 @@ Go.  It also includes runtime support libraries for these languages.")
            ;; For native builds of some GCC versions the C++ include path needs to
            ;; be adjusted so it does not interfere with GCC's own build processes.
            (substitute-keyword-arguments (package-arguments parent)
-             ((#:modules modules %default-gnu-imported-modules)
+             ((#:modules modules %default-gnu-modules)
               `((srfi srfi-1)
                 ,@modules))
              ((#:phases phases)