summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xorg.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 98a8ccc7a4..66ba88f773 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5592,7 +5592,10 @@ The XCB util module provides the following libraries:
         ("automake" ,automake)
         ("libtool" ,libtool)
         ("python" ,python-wrapper)
-        ("pkg-config" ,pkg-config)))
+        ("pkg-config" ,pkg-config)
+        ,@(if (%current-target-system)
+            `(("libxcb" ,libxcb))
+            `())))
      (arguments
       `(#:phases
         (modify-phases %standard-phases