summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 1a1cef353f..0c21a74da6 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1007,7 +1007,8 @@ instances and printing them.")
     (native-inputs
      `(("findlib" ,ocaml-findlib)))
     (propagated-inputs
-     `(("ounit" ,ocaml-ounit)))
+     `(("ounit" ,ocaml-ounit)
+       ("qcheck" ,ocaml-qcheck)))
     (arguments
      `(#:tests? #f ; No test target.
        #:make-flags