summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tls.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 3212d8040e..5dd2adc1e6 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -204,7 +204,8 @@ required structures.")
                      "--libdir=lib"
                      (string-append "--prefix=" out)
                      ;; XXX FIXME: Work around a code generation bug in GCC
-                     ;; 4.9.3 on ARM when compiled with -mfpu=neon.
+                     ;; 4.9.3 on ARM when compiled with -mfpu=neon.  See:
+                     ;; <https://gcc.gnu.org/bugzilla/show_bug.cgi?id=66917>
                      ,@(if (and (not (%current-target-system))
                                 (string-prefix? "armhf" (%current-system)))
                            '("-mfpu=vfpv3")