summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lxqt.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 4eebf95be9..dbc41a7221 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1139,14 +1139,6 @@ like @command{tar} and @command{zip}.")
         `(#:tests? #f                   ; no tests
           #:phases
             (modify-phases %standard-phases
-              (add-after 'unpack 'patch-translations-dir
-                (lambda* (#:key outputs #:allow-other-keys)
-                  (substitute* "CMakeLists.txt"
-                    (("\\$\\{LXQT_TRANSLATIONS_DIR\\}")
-                     (string-append (assoc-ref outputs "out")
-                                    "/share/lxqt/translations"))
-                    (("\\$\\{LXQT_ETC_XDG_DIR\\}") "etc/xdg"))
-                  #t))
               (add-after 'unpack 'remove-definitions
                 (lambda _
                   (substitute* "CMakeLists.txt"