summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 1 insertions, 28 deletions
diff --git a/Makefile.am b/Makefile.am
index 6eb4c0fb9c..ebe0f2559c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -185,34 +185,7 @@ SUFFIXES = .go
 guix_install_go_files = install-nobase_nodist_guilemoduleDATA
 $(guix_install_go_files): install-nobase_dist_guilemoduleDATA
 
-SUBDIRS = po
-
-info_TEXINFOS = doc/guix.texi
-EXTRA_DIST +=					\
-  doc/fdl-1.3.texi				\
-  doc/images/bootstrap-graph.dot		\
-  doc/images/bootstrap-graph.eps
-
-infoimagedir = $(infodir)/images
-dist_infoimage_DATA = doc/images/bootstrap-graph.png
-
-# Try hard to obtain an image size and aspect that's reasonable for inclusion
-# in an Info or PDF document.
-DOT_OPTIONS =						\
-  -Tpng -Gratio=.9 -Gnodesep=.005 -Granksep=.00005	\
-  -Nfontsize=9 -Nheight=.1 -Nwidth=.1
-
-.dot.png:
-	dot -Tpng $(DOT_OPTIONS) < "$<" > "$@.tmp"
-	mv "$@.tmp" "$@"
-
-.dot.eps:
-	dot -Teps $(DOT_OPTIONS) < "$<" > "$@.tmp"
-	mv "$@.tmp" "$@"
-
-doc/guix.pdf: doc/images/bootstrap-graph.png
-doc/guix.info: doc/images/bootstrap-graph.png
-doc/guix.ps: doc/images/bootstrap-graph.eps
+SUBDIRS = doc po
 
 if BUILD_DAEMON