summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0eb9a834dc..9f003c9fba 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,6 +28,7 @@ include gnu-system.am
 
 MODULES =					\
   guix/base32.scm				\
+  guix/base64.scm				\
   guix/records.scm				\
   guix/hash.scm					\
   guix/pk-crypto.scm				\
@@ -122,9 +123,11 @@ clean-go:
 
 SCM_TESTS =					\
   tests/base32.scm				\
+  tests/base64.scm				\
   tests/hash.scm				\
   tests/pk-crypto.scm				\
   tests/pki.scm					\
+  tests/substitute-binary.scm			\
   tests/builders.scm				\
   tests/derivations.scm				\
   tests/ui.scm					\